Ticket #1019 (closed defect: wontfix)

Opened 13 years ago

Last modified 13 years ago

Layout problem in learning resource

Reported by: tarmo Owned by: anonymous
Priority: minor Milestone:
Component: generic Version:
Keywords: toolbox Cc:
Time planned: Time remaining:
Time spent:

Description (last modified by hans) (diff)

Layout problem here (using Toolbox skin) in Linux/Firefox? and most likely Windows/something as well:

http://toolbox.calibrate.eun.org/tools/viko

Layout problem means that unordered list bullets are aligned too much left:

http://lemill.org/trac/attachment/ticket/1019/tool_layout_defect.png?format=raw

Attachments

tool_layout_defect.png (14.5 KB) - added by hans 13 years ago.

Change History

comment:1 Changed 13 years ago by pjotr

looks fine with IE7

Changed 13 years ago by hans

comment:2 Changed 13 years ago by hans

  • Description modified (diff)

Same problem with Firefox on Mac.

Works fine with Safari.

comment:3 Changed 13 years ago by pjotr

I've got one idea about this.

The list itself does not look line a Kupu-native list. So all this text might have been copied from somewhere along with some additional definitions.

So this might be the cause of the problem, because the lists I have tried to create with Kupu never gave me that effect.

And I suppose that all or most of the content added into the Kupu-fields should be created with Kupu.

Comments?

comment:4 Changed 13 years ago by pjotr

I think we should close thi one. This does not seem to be anything we could probably fix. ???

comment:5 Changed 13 years ago by hans

Let's leave it open. It is a minor defect, but it is a defect. It is not related to Kupu, because we do not use Kupu for activities and tools.

comment:6 Changed 13 years ago by hans

This tool was created when we were using the text editor that we had before Kupu. I re-edited the tool with Kupu and now it looks fine on Mozilla:

http://lemill.net/tools/viko

This ticket can be closed.

comment:7 Changed 13 years ago by hans

  • Status changed from new to closed
  • Resolution set to wontfix
Note: See TracTickets for help on using tickets.