Ticket #1118 (closed defect: worksforme)

Opened 13 years ago

Last modified 13 years ago

embedding video to multimedia page does not work

Reported by: teemu Owned by: anonymous
Priority: blocker Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: Time remaining:
Time spent:

Description (last modified by teemu) (diff)

Adding embedded video to the text block of multimedia page does not work. One should be able to add the following kind of codes to the text blocks.

<embed style="width:400px; height:326px;" id="VideoPlayback" 
type="application/x-shockwave-flash" 
src="http://video.google.com/googleplayer.swf?docId=-3053072779740702771&hl=en" 
flashvars=""> </embed>

Change History

comment:1 Changed 13 years ago by teemu

  • Description modified (diff)

comment:2 Changed 13 years ago by tarmo

  • Priority changed from blocker to waiting

We just finished a ticket by Hans which forbids any other tags but the ones Hans specified as acceptable. embed was not one of those. Please coordinate this with Hans.

comment:3 Changed 13 years ago by teemu

  • Priority changed from waiting to blocker

Hans must have made a mistake. We need embedded video and we need it now. In a future we hopefully will be hosting the video on our own servers or at least in some open content repositories and not on Google video or YouTube?.

I am proposing that we will accept the following tags used amongthe most commonly video sharing sites:

<object 

<embed

If someone is then adding link to some flash conten and not to "flash video" is it really a problem? No.

comment:4 Changed 13 years ago by hans

Yes, it was my mistake. Sorry...

comment:5 Changed 13 years ago by jukka

  • Status changed from new to closed
  • Resolution set to worksforme

Embed-tag seems to work fine with current version, but not yet with lemill.net .

Note: See TracTickets for help on using tickets.