Ticket #1157 (closed defect: fixed)

Opened 13 years ago

Last modified 12 years ago

Plone upgrade deletes all member portraits

Reported by: tarmo Owned by: anonymous
Priority: critical Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: Time remaining:
Time spent:

Description

I guess we had this when we upgraded from Plone 2.1 to 2.5. No it seems that the ugprade from 2.5 to 2.5.2 does the same thing. We need to figure out what's causing this and prevent it.

Change History

comment:1 Changed 13 years ago by pjotr

Found some stuff that might be related to this one

A ticket in Plone Developement Trac that might be caused by the same problem: http://dev.plone.org/plone/ticket/6111

This is what seems to be the solution offered for the ticket mentioned: http://dev.plone.org/collective/changeset/37145

Tarmo: you could make the change described in changeset 37152 and give it a try. See if this one solves our problem.

comment:2 Changed 12 years ago by tarmo

  • Status changed from new to closed
  • Resolution set to fixed

Fixed by [1560].

Note: See TracTickets for help on using tickets.