Ticket #1452 (closed enhancement: fixed)

Opened 12 years ago

Last modified 12 years ago

Convert resource to other resource type

Reported by: jukka Owned by: jukka
Priority: critical Milestone: 1.12
Component: generic Version:
Keywords: Cc:
Time planned: 8h Time remaining: 0h
Time spent:

Description

(Refs #1417) Create managers-only view and method that can take (MMedia, Tool, Method, Reference) and convert it to (MMedia, Tool, Method, Reference). Note about fields that will lose their values and move all references to old object to reference new object. Also make sure that original author remains.

Change History

comment:1 Changed 12 years ago by jukka

  • Status changed from new to closed
  • Resolution set to fixed
  • Time remaining set to 0h

(In [1860]) Closed #1452, closed #1417. LeMillReferences?, MultimediaMaterials?, Methods and Tools can be converted to each others. All necessary information is kept and the tool will warn if some field with text will be lost in new format. Visible only for managers until the UI is accepted by designers.

Note: See TracTickets for help on using tickets.