Ticket #1468 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

"Used in" information for media pieces

Reported by: hans Owned by: laszlo
Priority: major Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: 6h Time remaining: 0h
Time spent: 26.0h

Description

"Used in" information for media pieces should contain only those learning resources that use the media piece in their most recent version.

For example this media piece - http://lemill.net/content/mute-swan/base_view - should not include link to this learning resource - http://lemill.net/content/astmelised-laadilehed-2013-css/view .

Change History

comment:1 Changed 12 years ago by gabor

  • Owner changed from anonymous to gabor
  • Status changed from new to assigned

comment:2 Changed 12 years ago by gabor

  • Owner gabor deleted
  • Status changed from assigned to new

comment:3 Changed 12 years ago by gabor

The only way I managed to reproduce this error is by restoring an older version of a content. Unfortunately I don't know what the problem is but it seems something does not get updated.

comment:4 Changed 12 years ago by laszlo

  • Owner set to laszlo
  • Status changed from new to assigned
  • Time planned set to 6h

comment:5 Changed 12 years ago by laszlo

  • Status changed from assigned to closed
  • Time spent set to 26.0h
  • Resolution set to fixed
  • Time remaining set to 0h

(In [1901]) fixed #1468 spent 26h

comment:6 Changed 12 years ago by jukka

(In [1902]) Deleting unused references didn't work. Refs #1468.

Note: See TracTickets for help on using tickets.