Ticket #1489 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

User without photo is displayed under "Featured members"

Reported by: hans Owned by: jukka
Priority: major Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: 2h Time remaining: 0h
Time spent: 1h

Description (last modified by hans) (diff)

User without photo is displayed under "Featured members":

http://lemill.org/trac/attachment/ticket/1489/community_section.png?format=raw

Attachments

community_section.png (113.8 KB) - added by hans 12 years ago.

Change History

Changed 12 years ago by hans

comment:1 Changed 12 years ago by hans

  • Description modified (diff)

comment:2 Changed 12 years ago by laszlo

  • Owner changed from anonymous to laszlo
  • Status changed from new to assigned
  • Time planned set to 2h

comment:3 Changed 12 years ago by pjotr

We've got 2 users as Henriette one of them is with picture - the other one is without. Bu I haven't seen any users withour pictures as Featured yet.

comment:4 Changed 12 years ago by laszlo

  • Time spent set to 1h

I couldnt reproduce this problem. Featured content is filtered by getHasCoverImage, and this method seems to be working.

comment:5 Changed 12 years ago by laszlo

  • Owner laszlo deleted
  • Status changed from assigned to new

comment:6 Changed 12 years ago by jukka

  • Owner set to jukka
  • Status changed from new to assigned

comment:7 Changed 12 years ago by jukka

  • Status changed from assigned to closed
  • Resolution set to fixed
  • Time remaining set to 0h

(In [1943]) Fixed #1489, but couldn't fix the core problem. See if this happens again.

Note: See TracTickets for help on using tickets.