Ticket #1510 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Language is displayed twice for a learning resource

Reported by: hans Owned by:
Priority: major Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: Time remaining: 0h
Time spent:

Change History

comment:1 Changed 12 years ago by pjotr

  • Owner changed from anonymous to pjotr
  • Status changed from new to assigned

comment:2 Changed 12 years ago by pjotr

  • Owner pjotr deleted
  • Status changed from assigned to new

Can't reproduce that for my own instance.

Seems to be something happening in lemill.net.

comment:3 Changed 12 years ago by jukka

  • Status changed from new to closed
  • Resolution set to fixed
  • Time remaining set to 0h

(In [1995]) Fixed #1510. Also one fix in parse_text.

Note: See TracTickets for help on using tickets.