Ticket #1518 (closed defect: worksforme)

Opened 12 years ago

Last modified 12 years ago

Texts in table cells do not wrap

Reported by: hans Owned by:
Priority: critical Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: Time remaining:
Time spent:

Description (last modified by hans) (diff)

Attachments

tables_do_not_wrap.png (68.9 KB) - added by hans 12 years ago.

Change History

Changed 12 years ago by hans

comment:1 Changed 12 years ago by hans

  • Description modified (diff)

comment:2 Changed 12 years ago by gabor

  • Owner changed from anonymous to gabor
  • Status changed from new to assigned

comment:3 Changed 12 years ago by gabor

The problematic table was copy-pasted to kupu from a word editor or a web browser. The problem is that there remained the width="770" attribute in the <table> tag. Jukka is working on removing or changing these width attributes with his kupu fixer code.

comment:4 Changed 12 years ago by gabor

  • Owner gabor deleted
  • Status changed from assigned to new

comment:5 Changed 12 years ago by pjotr

Table sure looks fine to me now. I suppose this one might be closed.

comment:6 Changed 12 years ago by tarmo

  • Status changed from new to closed
  • Resolution set to fixed

comment:7 Changed 12 years ago by hans

  • Status changed from closed to reopened
  • Resolution fixed deleted

That fix made http://lemill.net/content/royal-residences/view even worse. Unfortunately I don't have the screenshot of the original look (also defect), but it was similar to the screenshot above.

comment:8 Changed 12 years ago by jukka

  • Status changed from reopened to closed
  • Resolution set to worksforme

Works for me. There are no attributes allowed that could cause such behavior. Except maybe if you do a table where you embed stuff side by side.. Then you've earned your broken page.

Note: See TracTickets for help on using tickets.