Ticket #158 (closed story: duplicate)

Opened 14 years ago

Last modified 14 years ago

Viewing of activities

Reported by: martin Owned by: anonymous
Priority: major Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: Time remaining:
Time spent:

Description (last modified by martin) (diff)

Viewing of activities

Under Activity tab user can view descriptions of activities. Activities are descriptions of instructional strategies and techniques. Descriptions are content free. Although activities can have links to content and tools. It is easier to understand activity when it is linked with content.

At first are presented activity categories. For example:

http://goedel.uiah.fi/projects/calibrate/attachment/ticket/158/Activity1.png?format=raw

When user clicks on activity group, list of sub-activities will be presented. For example:

http://goedel.uiah.fi/projects/calibrate/attachment/ticket/158/Activity2.png?format=raw

By clicking on Activity name user can read the description of activity. When clicking on Describer name, user can read he's personal info. By clicking on Annotation number he can read annotations or create new annotation. By clicking on popularity icon user can see who has used this activity in practice (popularity information is created based on information how many instances or cases or wow-s is related on this activity). User can also click on the field names for sorting information based on different criteria (for example sort by popularity).

After clicking on Activity name user can see description of the activity. For example:

http://goedel.uiah.fi/projects/calibrate/attachment/ticket/158/Activity3.png?format=raw

It is problematic how to present activities because one activity can have different names (for example Collaborative learning = Team-Based Learning = Cooperative learning), one activity can be used in different level of learning (for example Jigsaw can used in group discussion or it can be fundamental for full course) and classifications of activities are overlapping (for example it is impossible to define where is border between problem-based and project-based learning).

Attachments

Activity1.png (3.8 KB) - added by martin 14 years ago.
Activity2.png (27.4 KB) - added by martin 14 years ago.
Activity3.png (9.2 KB) - added by martin 14 years ago.

Change History

Changed 14 years ago by martin

Changed 14 years ago by martin

Changed 14 years ago by martin

comment:1 Changed 14 years ago by martin

  • Description modified (diff)

Illustrations added

comment:2 Changed 14 years ago by tarmo

If the groups are overlapping, then activities need to be part of several groups. Sounds like tags to me.

comment:3 Changed 14 years ago by tarmo

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #193 and #197.

Note: See TracTickets for help on using tickets.