Ticket #1660 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Installation instructions are out of date

Reported by: pjotr Owned by: tarmo
Priority: critical Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: Time remaining: 0h
Time spent:

Description

Our installation instructions located in /docs/INSTALL.txt seem to be totally out of date and not complete.

We need to update the existing texts there.

We also need to add some additional parts so that our installation guide would be complete and would mention all the elements that are needed to make LeMill running with full features (maybe also provide some example on how to do that all in *NIX systems).

We should clearly mention PIL and PyCaptcha?, also provide links to here these can be found (we should remember that when istalling Plone from source PIL is not there).

Maybe we should also methion LATEX (at the moment external service is used if LATEX not present in the system, but someone might want to use the internal solution).

Change History

comment:1 Changed 12 years ago by pjotr

  • Type changed from task to enhancement

comment:2 Changed 12 years ago by pjotr

  • Type changed from enhancement to defect

comment:3 Changed 12 years ago by tarmo

  • Owner changed from anonymous to tarmo
  • Status changed from new to assigned

comment:4 Changed 12 years ago by tarmo

  • Status changed from assigned to closed
  • Resolution set to fixed
  • Time remaining set to 0h

(In [2259]) Updated instructions. Closes #1660.

Note: See TracTickets for help on using tickets.