Ticket #32 (closed story: duplicate)

Opened 14 years ago

Last modified 13 years ago

Upload of a new course

Reported by: jan Owned by: anonymous
Priority: critical Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: Time remaining:
Time spent:

Description (last modified by tarmo) (diff)

When a user creates a course they would have to fill in some information like intended age group, course language, a short description of the course, what the topic is about and maybe some keywords.

Change History

comment:1 Changed 14 years ago by tarmo

  • Description modified (diff)

comment:2 Changed 14 years ago by teemu

  • Priority changed from major to critical

comment:3 Changed 13 years ago by tarmo

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #141.

Note: See TracTickets for help on using tickets.