Ticket #482 (closed defect: worksforme)

Opened 13 years ago

Last modified 13 years ago

creating group failes

Reported by: vahur Owned by: jukka
Priority: major Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: 4h Time remaining:
Time spent:

Description

with a following error: Unauthorized: You cannot add a member to the group.

Change History

comment:1 Changed 13 years ago by szabolcs

  • Owner changed from anonymous to szabolcs
  • Time planned set to 4h

comment:2 Changed 13 years ago by szabolcs

  • Owner changed from szabolcs to jukka

GroupUserFolder/GroupDataTool?.py:GroupData.canAdministrateGroup() checks if the user is 'Manager' or group administrator or belongs to a group which can administrate groups. It's called from skins/lemill/group_create_edit_script.cpy:36

It's not enough to move the group modification out of the sandbox

comment:3 Changed 13 years ago by jukka

  • Status changed from new to closed
  • Resolution set to worksforme

I can't reproduce this error. I had this previously and it didn't make any sense back then either, but it got fixed when I reinstalled Plone and stuff. I'll close this, but if anyone else gets it again, we'll open it again.

Note: See TracTickets for help on using tickets.