Ticket #496 (closed defect: fixed)

Opened 13 years ago

Last modified 13 years ago

Piece upload does not work in Internet Explorer

Reported by: hans Owned by: szabolcs
Priority: blocker Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: 0.5h Time remaining: 0h
Time spent:

Description

I am not able to upload JPG image as a piece. The following error message is displayed:

Uploading new content has failed.

bla bla.... TODO: write a nice story here explaing to the user why
uploading content didn't succeed and why he should proceed. 

Using LeMill rev 418 on Zope 2.8.1, Python 2.3.5 and Windows XP. PIL 1.1.5 is installed and should work - I was able to upload the same JPG file as my portrait in user profile.

Change History

comment:1 Changed 13 years ago by hans

  • Priority changed from major to blocker
  • Summary changed from Not able to upload JPG image as a piece to Piece upload does not work in Internet Explorer

I was testing piece upload using Internet Explorer 6 on my Windows PC on LeMill that is working on my Mac laptop. As a result I got the same error message.

When I was trying to upload the same file (PNG) to LeMill that is working on my Mac laptop with Firefox on my Mac everything worked without problems.

My conclusion is that piece upload does not work on Internet Explorer.

comment:2 Changed 13 years ago by szabolcs

  • Owner changed from anonymous to szabolcs
  • Time planned set to 0.5h

comment:3 Changed 13 years ago by szabolcs

  • Status changed from new to closed
  • Resolution set to fixed
  • Time remaining set to 0h

(In [447]) closes #496 spent 0.5h

Note: See TracTickets for help on using tickets.