Ticket #500 (closed defect: fixed)

Opened 13 years ago

Last modified 13 years ago

Unable to post to the blog

Reported by: hans Owned by: jukka
Priority: major Milestone: 0.5 Egle
Component: generic Version:
Keywords: Cc:
Time planned: Time remaining: 0h
Time spent: 0.666666666667h

Description

I was unable to post to the blog. LeMill rev 422.

I filled up all the fields and copy-pasted this blog entry: http://www.htk.tlu.ee/vabavere/?p=36

As a result I got the following error message:

Site error

This site encountered an error trying to fulfill your request. The errors were:

Error Type
    AttributeError
Error Value
    'dict' object has no attribute 'WYSIWYMLines'
Request made at
    2006/07/11 03:35:56.832 GMT+3

Sorry, if this is not really a bug but just uncomplete feature.

Change History

comment:1 Changed 13 years ago by hans

The post was actually saved, but it is not possible to display full text of the post.

comment:2 Changed 13 years ago by jukka

  • Owner changed from anonymous to jukka
  • Status changed from new to assigned
  • Time remaining set to 10min
  • Time spent set to 10min

Yep. It's the comment -wysiwym textarea that is called directly outside of it's normal context of fields and widgets and doesn't get the required WYSIWYMLines-variable.

comment:3 Changed 13 years ago by jukka

  • Status changed from assigned to closed
  • Time spent changed from 10min to 0.666666666667h
  • Resolution set to fixed
  • Time remaining changed from 10min to 0h

(In [423]) Fixed #500, spent 30min. Stupid tests.

Note: See TracTickets for help on using tickets.