Ticket #71 (closed story: duplicate)

Opened 14 years ago

Last modified 14 years ago

Creating courses in collaboration

Reported by: meelis Owned by: anonymous
Priority: major Milestone:
Component: generic Version:
Keywords: Cc:
Time planned: Time remaining:
Time spent:

Description

Teacher uses course created by other user. She found that she can add new related learning objects to this course and it is meaningless to duplicate course. She want to cantact with courses author and offer collaboration. She can add other users to “buddy list” and send them messages. She send a request for collaboration – if the other user accept it, she get permission to add new objects to the course and discuss ideas and problems with other user.

Change History

comment:1 Changed 14 years ago by tarmo

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #22 and others.

Note: See TracTickets for help on using tickets.